Welcome to the SuiteCRM 7.9.12 Setup Wizard

SuiteCRM

Old PHP Version Detected!

The recommended PHP version to install SuiteCRM is 7.0.0
Although the minimum PHP version required is 5.3.0, is not recommended due to the large number of fixed bugs, including security fixes, released in the more modern versions.
You are using PHP version 5.4.28, which is EOL: http://php.net/eol.php.
Please consider upgrading your PHP version. Instructions on http://php.net/migration70.

Choose your language: